[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#886959: nmu: libvirt_3.10.0-1



On Thu, Jan 11, 2018 at 08:33:59PM +0100, Holger Levsen wrote:
> nmu libvirt_3.10.0-1 . ANY . unstable . -m "rebuild against qemu 1:2.11+dfsg-1"
> 
> qemu 1:2.11+dfsg-1 added mips64 and mips64el to the supported
> architectures, thus the need for the rebuild. after libvirt has been
> rebuild I then plan to request binNMUs for cfengine3 (unless the maintainer
> plans a sourceful upload), so that eventually debian-edu-config can migrate
> to buster…

much to my joy and surprise, libvirt has been automatically build for
mips64el shortly after I filed this bug (=once qemu was build
everywhere), and then cfengine3, so now debian-edu-config is ready to
migrate.

however, and that's why I'm not closing this bug and leave this to you,
now libvirt has been build everywhere against qemu 2.10, except on
mips64el where it has been build against qemu 2.11.

this will get fixed with the next libvirt upload and I guess that's just
how things are, but as this appears brittle to me I've decided to leave
this bug open.


-- 
cheers,
	Holger

Attachment: signature.asc
Description: PGP signature


Reply to: