[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#824802: debian-edu-config: fails to upgrade from 'jessie' - trying to overwrite /etc/default/ldap2zone



On Thu, May 19, 2016 at 11:43:21PM +0200, Andreas Beckmann wrote:
> >From the attached log (scroll to the bottom...):
> 
>   Selecting previously unselected package debian-edu-config.
>   Preparing to unpack .../debian-edu-config_1.901_all.deb ...
>   Unpacking debian-edu-config (1.901) ...
>   dpkg: error processing archive /var/cache/apt/archives/debian-edu-config_1.901_all.deb (--unpack):
>    trying to overwrite '/etc/default/ldap2zone', which is also in package ldap2zone 0.2-5

Thanks for your work, Andreas.

ldap2zone 0.2-8 dropped shipping /etc/default/ldap2zone. Debian Edu 
Stretch needs this file to configure the DNS service and now has to 
provide it. I guess a solution will be possible.

Wolfgang

Attachment: signature.asc
Description: Digital signature


Reply to: