[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NFS mount failing

Am 27.06.2013 11:59, schrieb Petter Reinholdtsen:
[Sebastian Holl]
error: ./ldap-client: Fetched LDAP certificate do not matches slapd

This is probably the underlying fatal problem.  Did you PXE install it
outside the Skolelinux network, with another LDAP server around?
No we tried PXE-Installation as well as DVD-Installation in this environment.

Try to remove /etc/ldap/ssl/ldap-server-pubkey.pem and reboot.  It
should then fetch the LDAP certificate for the correct LDAP server,
and LDAP and autofs should start working.
this did not change anything

I still wonder about this one:

Do you see the same error if you install a workstation using the
wheezy-test netinst CD?

Now we did this installation, it took quite a while. We could not log in to the wheezy-workstation (other PC). When we try to use:
/etc/init.d/fetch-ldap-cert start
we get:
dnsdomainname: Name or service not known

Reply to: