[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#664596: User seems to missing ability to login via ssh/console after some days


I also try to log in to thinclient using ssh from server. I get the question about saving the key and then it asks for a password. I log in as the user I created when installing skolelinux, and I even tried as another user created via GOsa. The only answer I get back from ssh is "Permission denied". I tried to change password, as suggested down. But it does not work. I havnt changed anything when it comes to ssh so I guess I missed something? Anyone having a clue? I would really need to login to the terminal to continue tracking down some issues.

Regards  /George

--- Den mån 2012-03-19 skrev Mike Gabriel <mike.gabriel@das-netzwerkteam.de>:

Från: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>
Ämne: Re: Bug#664596: User seems to missing ability to login via ssh/console after some days
Till: debian-edu@lists.debian.org
Datum: måndag 19 mars 2012 23:20

Hi Alf,

On Mo 19 Mär 2012 09:24:51 CET Alf Tonny Bätz wrote:

> package: debian-edu-config
> severity: minor
> version: squeeze
> Have come over a problem with that a user cant after some days loging with ssh.
> The users password works in gosa, and only way to activate login with
> ssh again, is to change the password, and login with ssh works again
> for some days.
> Are trying to find out more about this, and will give out more info as i find it
> regards Alf Tonny Bätz

I can confirm this and suppose this might be related to setting a Kerberos policy for user principals. (in gosa-create.sh).


mike gabriel, dorfstr. 27, 24245 barmissen
fon: +49 (4302) 281418, fax: +49 (4302) 281419

GnuPG Key ID 0xB588399B
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de


Reply to: