[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: subnet-change tool

Results from retrying the subnet-change tool:

1. First time around I entered root's password in error, not the
"first login" or LDAP password, and no doubt this produced the
previous odd-looking results

2. Second try - entered the LDAP password, and obtained correct
results as Petter shows below. Can now connect to our existing network
- success!

3. However, I can't login with the "first-login" and thin client
doesn't discover a DHCP offer.

4. Attempted "/etc/init.d/isc-dhcp-server start" and received error
message "Cannot find host LDAP entry tjener"

... Poking around to see what's going on ...


On Thu, Feb 9, 2012 at 10:54 AM, John Ingleby <johnin@rsskl.org.uk> wrote:
> Ah! Thanks - I saw those odd-looking results before rebooting. Will
> try again later today, reboot & let you know.
> John
> On Thu, Feb 9, 2012 at 10:06 AM, Petter Reinholdtsen <pere@hungry.com> wrote:
>> [John Ingleby]
>>> I attempted to use the subnet-change tool on a fresh Squeeze
>>> install, with the aim of changing to because our
>>> existing network uses After applying the tool, the main
>>> server IP became, but there was also an error message
>>> something like "Unable to connect LDAP". So I've reinstalled and now
>>> working on plan B, to place a "router" machine between the two
>>> networks.
>> Did you reboot after the change?  Did you see the ldap connection
>> problem before or after the reboot?
>> When I do a debug run of subnet-change using '-n', I get
>> these translations:
>> N: ->
>> N: ->
>> N: ->
>> N: ->
>> N: ->
>> N: ->
>> No-where do I end up with  Something else must have
>> gone wrong with your test.  I have no idea what could cause this.
>>> I guess it would have worked better to change the default network to
>>> something like ?
>> I suspect it worked but you forgot to reboot.  At least it worked for
>> me to change the subnet.
>> Please reply to debian-edu@lists.debian.org.
>> --
>> Happy hacking
>> Petter Reinholdtsen
> --
> “The mind is not a vessel to be filled but a fire to be kindled.” ~~ Plutarch

“The mind is not a vessel to be filled but a fire to be kindled.” ~~ Plutarch

Reply to: