[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: subnet-change tool

[John Ingleby]
> I attempted to use the subnet-change tool on a fresh Squeeze
> install, with the aim of changing to because our
> existing network uses After applying the tool, the main
> server IP became, but there was also an error message
> something like "Unable to connect LDAP". So I've reinstalled and now
> working on plan B, to place a "router" machine between the two
> networks.

Did you reboot after the change?  Did you see the ldap connection
problem before or after the reboot?

When I do a debug run of subnet-change using '-n', I get
these translations:

N: ->
N: ->
N: ->
N: ->
N: ->
N: ->

No-where do I end up with  Something else must have
gone wrong with your test.  I have no idea what could cause this.

> I guess it would have worked better to change the default network to
> something like ?

I suspect it worked but you forgot to reboot.  At least it worked for
me to change the subnet.

Please reply to debian-edu@lists.debian.org.
Happy hacking
Petter Reinholdtsen

Reply to: