[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Current errors detected for Main-server+Thin-Client-Server in Debian Edu/Squeeze

On Thu, Aug 12, 2010 at 12:49:09AM +0200, Petter Reinholdtsen wrote:
Here are the current errors detected by the self testing then
installing Main-server + Thin-Client-Server via PXE:

 error: ./cups: URL 'https://www:631/' is not working.
 error: ./cups: URL 'https://localhost:631/' is not working.

I suspect above is #588234 or #591509, both fixed in unstable today.

 error: ./taskpkgs: Package jackd in task education-workstation is not installed!
 error: ./taskpkgs: Package jackd in task education-thin-client-server is not installed!

Most likely due to still not fully completed jackd -> jack1/jack2 transition.

 - Jonas

 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

Reply to: