[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new CD and DVD images needed?!



Hi,

On Wednesday 14 May 2008 13:01, Klaus Ade Johnstad wrote:
> We need to create new (full) CDs and DVDs, not only because of dsa
> 1571-1, but also because of the kernel that contains local
> root-exploit, DESA 2008-001, and the open-for-all display bug in ltsp,
> DESA 2008-002, but I belive is present on todays CDs.

well, those are fixed by running apt-get upgrade.. generated user keys are 
not. (host keys _should_ be safe, but it's definitly safer to generate them 
correctly in the first place.


regards,
	Holger

Attachment: pgpLNJ3sZMZ1N.pgp
Description: PGP signature


Reply to: