[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new CD and DVD images needed?!



Onsdag 14 mai 2008 11:53, skrev Holger Levsen:
> Hi,
>
> correct me if I'm wrong, but shouldnt we create new (full) CDs and
> DVDs now, so that users who install now dont install with the broken
> openssl (dsa 1571-1), thus creating weak host keys and possible user
> keys.

We need to create new (full) CDs and DVDs, not only because of dsa 
1571-1, but also because of the kernel that contains local 
root-exploit, DESA 2008-001, and the open-for-all display bug in ltsp, 
DESA 2008-002, but I belive is present on todays CDs.


-- 
Klaus Ade
Mobil:93869567
67E61D18B2C44F8A3DA35C6D849F9F5F 26FA477D

Attachment: pgp8SjQNwRMnY.pgp
Description: PGP signature


Reply to: