[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#680626: Squeeze->Wheezy: dist-upgrade fails, /usr/bin/python unable to load libssl.so.1.0.0

On Sun, Jul 15, 2012 at 18:26:50 +0200, Guillem Jover wrote:

> W/o having looked yet at the details I'd say this *seems* like #671711,
> which I'm not planning on fixing for wheezy as it would introduce
> regressions on other situations, and given that this behaviour has
> been around since the introduction of triggers, and while quite
> unfortunate it's something that will have to be worked around on the
> affected packages because older dpkg will not be able to handle this
> correctly anyway.
> Going to look now, to make sure the above is the case.
That seems likely.  What is the recommended workaround here?  Should
package postinsts just ignore failures when called with 'triggered', or
is there a better way?


Attachment: signature.asc
Description: Digital signature

Reply to: