[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg failure

On Thu, 2004-11-11 at 16:50 -0200, grude wrote:

> (Reading database ... 12373 files and directories currently installed.)
> Preparing to replace libc6 2.2.5-11.2 (using libc6_2.2.5-11.5_i386.deb) ...
> Unpacking replacement libc6 ...
> /bin/sh: /lib/libc.so.6: version `GLIBC_2.3' not found (required by
> /lib/libncurses.so.5)
The shell on your system needs symbols from glibc 2.3 ... install
libc6_2.3.x - this is not a dpkg problem (other than the traditional
"failing to assert dependencies on upgrade/downgrade bug).

Have you ever, ever felt like this?
Had strange things happen?  Are you going round the twist?

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: