[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#237216: dpkg-dev: dpkg-genchanges can't PGP sign anymore

package dpkg-dev
severity 237216 important

On Wed, 2004-03-10 at 11:49, Paul Seelig wrote:

> Severity: grave
> Justification: renders package unusable
You misinterpret the severity levels.

	makes the package in question unusable or mostly so, or causes
	data loss, or introduces a security hole allowing access to the
	accounts of users who use the package.

This does not render the package unusable, or mostly unusable.  The vast
majority of users use GPG to sign their packages, and according to
Javier, the fix is required for at least some versions of PGP.

	a bug which has a major effect on the usability of a package,
	without rendering it completely unusable to everyone.
However, it does have a major effect on the usability of the package
(for *some* PGP users) without rendering it completely unusable to
everyone (you can use GPG instead, or the same version of PGP as

I am downgrading this bug accordingly.


Have you ever, ever felt like this?
Had strange things happen?  Are you going round the twist?

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: