[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#149974: debootstrap should download aptitude

On Sat, Jun 15, 2002 at 01:35:24AM -0500, Adam Heath wrote:
> We've done it correctly.  dpkg 1.10 predepends on dselect.  dselect 1.10
> replaces dpkg (<< 1.10).  This will ensure upgrades, and no loss of
> functionality.

Any new dependencies from base packages to non-base packages need to a
new debootstrap. Please file a bug against debootstrap either before or
at least concurrent with the upload.


Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

     ``BAM! Science triumphs again!'' 
                    -- http://www.angryflower.com/vegeta.gif

To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: