[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#134582: please support handling Provides: with specific version

Package: dpkg
Severity: wishlist


Please could you enable support for packages to provide
a specific version of a virtual package?

Like that having this tag in the control file of
an installed package:

Provides: foo (= 1.0)

would render installable packages that depend on foo (= 1.0)


Robert Millan          Debian/GNU user
zeratul2 wanadoo es    http://getyouriso.dyndns.org/

Reply to: