[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#134301: dpkg upgrade problem .18 -> .19

* Wichert Akkerman <wichert@wiggy.net> [020216 14:43]:
> Previously Grant Bowman wrote:
> > OK, I didn't research this problem very closely, but I wanted to at 
> > least report it.  I have a pretty normal woody system.  When I did an 
> > upgrade today, the first thing that dpkg was upgrade itself.  Then it
> > started segfaulting when it tried to do just about anything.
> Can you show us an exact error message?

Unfortunately, not any more.  I should have typescripted it but I

I was upgrading via dselect.  Everything went fine through when dpkg
unpacked the new dpkg.  Then it segfaulted.  I tried to run install from
dselect again and it unpacked sysvinit and tried to update a conf file
but then segfaulted.  I tried to run a dselect update and it segfaulted.
It's unreproducible now on this machine.  I will try on a PPC machine I
haven't updated in awhile.

-- Grant Bowman                                <grantbow@grantbow.com>

Reply to: