[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#134358: dpkg: german translation: bad grammar

Package: dpkg
Version: 1.9.19
Severity: wishlist

The messages are:

> dpkg: pgp-i: Abhängigkeitsproblem, aber lösche es auf Anfrage dennoch:
>  x-pgp-sig-el hängt ab von pgp; aber:
>   Paket pgp ist nicht installiert.
>   Paket pgp-i welches bereitstellt pgp soll gelöscht werden.

The last message should be something like
>   Paket »pgp-i« stellt »pgp« bereit, soll aber gelöscht werden.

Report #109669 suggests that dpkg creates messages from words and
fragments, that won't help translations.  So this may mean a rewrite
of the message-engine of dpkg.


-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux jupiter 2.4.17 #1 Sam Jan 5 19:50:56 CET 2002 i686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages dpkg depends on:
ii  libc6                    2.2.5-3         GNU C Library: Shared libraries an
ii  libncurses5              5.2.20020112a-3 Shared libraries for terminal hand
ii  libstdc++2.10-glibc2.2   1:2.95.4-1      The GNU stdc++ library

Reply to: