[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#31569: dpkg: dselect fails on broken but dselected packages

Package: dpkg
Version: 1.4.1


Trying to install slink from an uncompleat mirror (hamm was missing) I faild because dselct/dpkg missed all the packages which were only pointers back to hamm.
touching these files it complained that all had a wrong size.

All these packages were deselected and shouldn't be mised at all.

-- System Information
Debian Release: 2.1
Kernel Version: Linux Aleph 2.1.125 #1 Thu Dec 3 14:08:52 CET 1998 i586 unknown

Versions of the packages dpkg depends on:
ii  libc6           2.0.7v-1       The GNU C library version 2 (run-time files)
ii  libstdc++2.8    2.90.29-2      The GNU stdc++ library (old egcs version)
ii  ncurses3.4      1.9.9g-8.11    Video terminal manipulation - shared librari

Reply to: