[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#931785: release-notes: bullseye: security suite renamed to bullseye-security (from buster/updates)



Justin B Rye wrote:
> It looks good, but I'd just made a note to myself that we might also
> want to mention this in upgrading.dbk where it discusses editing APT
> sources.  Hoping to send in some patches tomorrow.

Better late than never.
-- 
JBR	with qualifications in linguistics, experience as a Debian
	sysadmin, and probably no clue about this particular package
diff --git a/en/upgrading.dbk b/en/upgrading.dbk
index 669a32bb..b26fb656 100644
--- a/en/upgrading.dbk
+++ b/en/upgrading.dbk
@@ -344,6 +344,17 @@ $ apt-forktracer | sort
     </screen>
   </section>
 
+  <section id="bullseye-security">
+    <title>The security section</title>
+    <para>
+      For APT source lines referencing the security archive, the format
+      has changed slightly along with the release name, going from
+      <literal>buster/updates</literal> to
+      <literal>bullseye-security</literal>; see
+      <xref linkend="security-archive"/>.
+    </para>
+  </section>
+
   <section id="proposed-updates">
     <title>The proposed-updates section</title>
     <para>

Reply to: