[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#594135: release-notes: please tell people to upgrade "locales" before dist-upgrade

On Tue, Jan  4, 2011 at 21:27:45 +0900, Osamu Aoki wrote:

> By the way, we already use very explicit and strong statements in
> release note.  (We are not making UTF-8 as a main prerequisite for
> upgrade but clearly indicated UTF-8 is good idea and should be used.)
> http://www.debian.org/releases/squeeze/i386/release-notes/ap-old-stuff.en.html#switch-utf8
> So we should think this request is already addressed at the right level,
> i.e., Appendix.  We are telling people :-)
This bug isn't about switching to a UTF-8 locale, but about upgrading
the 'locales' package before the rest of the system.


Attachment: signature.asc
Description: Digital signature

Reply to: