[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599184: release-notes: section about backports.org not necessary?



Julien Cristau schrieb am Sunday, den 02. January 2011:

Hi, 

> > > > The current versions of iceweasel, linux-2.6 and openoffice.org in
> > > > lenny-bpo seem to be older than the versions in squeeze, and there is no
> > > > X.Org backport afaik.  So maybe these paragraphs are not necessary?
> > > > 
> > > > Adding Rhonda in cc for comments as bpo admin.
> > > 
> > > do you have some input on this?
> > 
> > According to http://backports.debian.org/lenny-backports/overview/
> > there are a few packages which have a version in bp > squeeze.
> > Namely duplicity, kvm, postgresql-8.4, two libdatetime*.
> > 
> kvm is a false positive, it's no longer a source package in squeeze.
> postgresql-8.4 is probably a bit of a special case due to the upload of
> 9.0 in sid which prevents transitions to squeeze.  Why was the rest
> allowed into lenny-backports?
Ok let me see: 
- clive was broken and is expected to the same version in squeeze too.
- duplicity wasn't allowed, the maintainer was just not able to read the
  docs. 
- kvm can be ignored, I'll remove the source package soon. Nowadays this is
  coming from qemu-kvm 

- libdatetime-format-flexible-perl, dunno - I'll ask myon. (Cced)
- libdatetimex-easy-perl - same 

Thats all. 

Alex



Reply to: