[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599194: release-notes: section "sufficient-space" should use apt-get, not aptitude

Package: release-notes
Severity: normal
Tags: squeeze

<command>aptitude</command> can show you detailed information of the disk
space needed for the installation.  Before executing the upgrade, you can see
this estimate by running:
# aptitude -y -s -f dist-upgrade
[ ... ]
XXX upgraded, XXX newly installed, XXX to remove and XXX not upgraded.
Need to get xx.xMB/yyyMB of archives. After unpacking AAAMB will be used.
Would download/install/remove packages.

This section should have aptitude replaced by apt-get, since that's what
we'll recommend for the upgrade to squeeze aiui.


Attachment: signature.asc
Description: Digital signature

Reply to: