[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#516931: Yet anonther reason for the "Waiting for root file system ..." error


on Donnerstag, 20. August 2009, Nicolas François wrote:


> Robin:
>  * Would you still have the grub menu.lst you were using on Etch?

Nope, sorry.

>  * Do you remember the version of the kernel which displayed "Waiting for
>    root file system" (i.e. did grub started the Etch or Lenny kernel)

No, again.

>  * I can see in your grub configuration that you are still using hda3, so
>    you probably did not suffer from a hda->sda rename. You also mention
>    hda/sda in the original bug report. Did you try what is explained in
>    the release notes section 4.8?

I did not try 4.8.1, but I tried 4.8.2 and it did not work. Therefore, I filed 
the bug report in the first place.

>  * Did you try to boot multiple times?

Sorry, I can't remember, but probably I tried to boot once with root=/dev/sda1 
and once with root=/dev/sda3. I definitely tried both and then tried the old 
etch kernel which worked.

I hope that helps.

Robin Haunschild

Reply to: