[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#497445: Document how to convert the aptitude automatically installed, packages list for use with apt?

Please find below a note for this issue. I would insert it just under the section where we suggest to first upgrade apt and aptitude.

The first time the lenny version of aptitude is run, it will read in
its list of automatically installed packages and convert it for use
with the lenny version of apt (which can handle automatically-installed
information). If you use apt as package manager, you should at least issue one aptitude command to do the conversion. For instance, searching for no package:

  aptitude search "?false"


Reply to: