[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help wanted: Cannot use 'man' cmd


  with all due respect Wichert,
  i.e. i'm not saying i know better than you,
  i run as root nearly always and man has worked without any problem.
  i have frequently used it, directly and as input to a pipe.
  what problem should i have that i haven't ?
  is this a bug ?
  ( i ran man from  debian 2.0.36 , dont know version of man,  am mailing from
windows )

  hey Guenther,
  did you get man working already ?
  if not, then you might do
    man man > somefile
    (where somefile is a file that already exists and permits write to everybody)

    and then read the file with an editor.
  it is crude but it works.
  i use this often myself,
    except that i pass  the output from man to a small program that
      converts man page to normal text,
    so i dont have to do that by hand.
  it's great for writing notes in the manual.

  have fun !


Wichert Akkerman wrote:

> Previously Guenter Millahn wrote:
> > myhost# man ls
> > man: can't create a temporary filename: Permission denied
> Don't run man as root, that doesn't work.
> Wichert.
> --
>    ________________________________________________________________
>  / Generally uninteresting signature - ignore at your convenience  \
> | wichert@cistron.nl                  http://www.liacs.nl/~wichert/ |
> | 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |
> --
> To UNSUBSCRIBE, email to debian-doc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: