[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#854793: general: debian jessie kde shutdown problem gui/acpi

Package: general
Severity: normal

Dear Maintainer,

i installed a completely fresh debian 64 bit with kde as desktop environment.
nearly everythink worked fine, but sometimes the poweroff/shutdown does not. To
be exact, if i run as root poweroff -h, it works without porblems, but if i
want to shutdown via the kde-menu or the acpi control (in settings adjusted ofc
via gui), it doesn't do anything. neither does the pc shut down nor do i get
the 30s wait logo.

during now i only saw this after the pc was on for more then 20 mins. if i
start it and try to shut down, i didnt see this problem until now.

so i think it has something to do with the kde control of the buttons in the
menu (the big blue K at the bottom left) depending what a command they call and
the acpi control mybe uses the same command.

to answer complete, log off or restart didnt work, too...the same behaviour:

if you have more questions, i would be happy to help, if i can.

-- System Information:
Debian Release: 8.7
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Reply to: