[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testers (and Debhelper Perl Developers) needed: Debhelper support for PHP5 and SAPI/module php5 {en,dis}mod helper


> 3. dh_php5, dh_phpize and dh_phpize_clean support for debhelper (and I
> can build php-apcu with very simple debian/rules script now).

so we have two different systems. New packages from Pear Group uses phppear which comes
with pkg-php-tools. See php-stomp[1]. The pkg-php-tools seems to be nicer, since you
don't need to modify d/rules for each version update.


Reply to: