[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: R 3.0.0 and required rebuilds of all reverse Depends: of R

On 2013-04-01 02:34:41 +0200, Samuel Thibault wrote:
> Uoti Urpala, le Mon 01 Apr 2013 03:07:25 +0300, a écrit :
> > Having latest upstream versions easily available to users is important
> > for the development of many projects,
> That's what experimental is for.

There are various problems with experimental, in particular
dependencies are not necessarily listed, and upgrade from an
experimental package is not supported (it generally works,
but the maintainer doesn't have to take that into account).
In short, experimental is not for the end user.

Vincent Lefèvre <vincent@vinc17.net> - Web: <http://www.vinc17.net/>
100% accessible validated (X)HTML - Blog: <http://www.vinc17.net/blog/>
Work: CR INRIA - computer arithmetic / AriC project (LIP, ENS-Lyon)

Reply to: