[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packaging MATE for Debian

On 3 December 2012 14:28, Stefano Karapetsas <stefano@karapetsas.com> wrote:
> As I already said you many times, MATE no longer uses these "obsolete" and
> "duplicated" libraries.
> And, maybe you dont know, but we are already working with GNOME developers
> to share efforts with them. Just some examples: with yelp developer, to use
> yelp as documentation viewer and yelp tools to build documentation; with
> evince developers to share libriaries and have only separated UI. And we are
> working with GNOME to keep alive software no longer maintained too [1].

What's so bad about evince that you need to use a forked version
anyway? Or gnome-icon-theme, gnome-keyring, gnome-terminal, etc.


Reply to: