[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted digikam 4:2.9.0-2 (source amd64 all)

Unless I missed someting, the binary contained in digikam_2.9.0-2_amd64.deb is still linked with the  libmarblewidget12 library, the control file is still wrong, and I think the conflick with phonon-backend-vlc is unnecessary.

I edited the control file using dpkg-deb -x/-e and then rebuild and found the error.

-- eric

Reply to: