[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted digikam 4:2.9.0-2 (source amd64 all)

On Mon, 10 Sep 2012 14:06:05 +0200
Eric Valette <Eric.Valette@Free.fr> wrote:

> Unless I missed someting, the binary contained in digikam_2.9.0-2_amd64.deb is still linked with the  libmarblewidget12 library, the control file is still wrong, and I think the conflick with phonon-backend-vlc is unnecessary.
> I edited the control file using dpkg-deb -x/-e and then rebuild and found the error.

This is probably something to be sent to the original bug report -
#681746 rather than to debian-devel


When sending to the bug, you might also want to CC
control@bugs.debian.org and reopen the bug at the same time.



Neil Williams

Attachment: pgpAOcIsThVwz.pgp
Description: PGP signature

Reply to: