[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Untransitioned Ruby Packages

It looks like there are more than a few Ruby packages that aren't update for 
the new packaging scheme and still expect Ruby 1.8 as the default.  
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=676092 is an example.  If we 
weren't in freeze, these sorts of things would be easy enough to fix, but since 
we are ...

What's the plan for packages like this?  Should they be updated for the new 
Ruby package policy and sent through New?  Should they be removed?

Scott K

Reply to: