[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

#508644 Sorting out mail-transport-agent mess (was Re: switching from exim to postfix


On Sonntag, 29. April 2012, Roger Leigh wrote:
> On Sun, Apr 29, 2012 at 07:03:11PM +0200, Julien Cristau wrote:
> > The 500 packages that would have to change their Depends from "exim4 |
> > mta" to something else.
> The brokenness of having to have a default package hardcoded in
> every virtual dependency rather than having a virtual defaults
> package and/or central list is an insanity I wish we could have
> fixed years ago. 

yeah, if only people used the bts more often ;) This problem is being tracked 
since 4 years...

If the BTS is right, it's only three packages blocking #508644
 "Sorting out mail-transport-agent mess":

Fix blocked by 645024: fwknop-server: dependencies spell default-mta wrong, 
645022: nmh: please change Recommends to default-mta | mail-transport-agent, 
645020: pyca: please change Depends to default-mta | mail-transport-agent



P.S.: please only reply to the bug#, that will make sure it reaches debian-
devel@ - I just cc:ed the list to keep the thread views intact...

Reply to: