[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upstart: please update to latest upstream version

* Matthias Klumpp:

> He does not want portability patches in systemd, because much
> invasive changes would be needed, making the code more difficult to
> read (which might even lead to buggy code).

It seems that this also applies to older Linux versions.  According to
the documentation, the current version requires kernel 2.6.39.  This
might cause trouble during upgrades.

Reply to: