[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upstart: please update to latest upstream version

On Tue, 2012-02-21 at 22:28 +0100, John Paul Adrian Glaubitz wrote:
> On Feb 21, 2012, at 10:12 PM, Steve Langasek wrote:
> >> There is a discussion about it here [1].
> > 
> >> [1] http://undacuvabrutha.wordpress.com/2011/04/29/why-ubuntu-should-continue-with-upstart-for-11-10/
> > 
> > Not sure why you think the comments on a blog post by a self-selected group
> > of users say anything about what Ubuntu is going to do.
> Well, the author of this blog works for Canocical, so I guess he has some
> voice when speaking for Ubuntu :).

He might, but that doesn't mean /the people commenting on his blog post/
do.  Oh, and I suspect Steve is fully aware of what Robbie's day job
is. ;-)



Reply to: