[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#660251: ITP: dh-lua -- helper script for building Lua package

Package: wnpp
Severity: wishlist
Owner: Enrico Tassi <gareuselesinge@debian.org>

* Package name    : dh-lua
  Version         : 1
  Upstream Author : Enrico Tassi
* URL             : svn+ssh://svn.debian.org/svn/pkg-lua/packages/dh-lua
* License         : MIT/X
  Programming Lang: make, shell
  Description     : helper script for building Lua package

This is the successor of lua5.1-policy, it is based on dh instead of CDBS and
is able to build packages that contain multiple versions of the same library
(i.e. for lua50, lua5.1 and lua5.2).

Reply to: