[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Virtual package lua should be provided by lua5.1.



On Sat, 11 Feb 2012 09:26:41 -0600
Chris <jesdisciple@gmail.com> wrote:

> (Note: Please Cc any relevant discussions to me.)
> 
> Currently, the virtual package lua is provided by lua40 and lua50. This

lua5.1 Provides: lua 

$ sudo apt-get install lua
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package lua is a virtual package provided by:
  lua50 5.0.3-6
  lua5.1 5.1.4-12
You should explicitly select one to install.

> implies that lua50 is the latest version available in the repositories, but
> lua5.1 is newer.

lua5.2 is also available in experimental :
http://packages.debian.org/search?keywords=lua

> I don't see lua listed at
> http://www.debian.org/doc/packaging-manuals/virtual-package-names-list.txtso
> I am wondering whether this is the appropriate venue.

debian-user@lists.debian.org would probably have been better, or
searching on packages.debian.org and contacting the relevant
maintainers.

-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

Attachment: pgp8AnTjPkIEE.pgp
Description: PGP signature


Reply to: