[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Virtual package lua should be provided by lua5.1.

(Note: Please Cc any relevant discussions to me.)

Currently, the virtual package lua is provided by lua40 and lua50. This implies that lua50 is the latest version available in the repositories, but lua5.1 is newer.

I don't see lua listed at http://www.debian.org/doc/packaging-manuals/virtual-package-names-list.txt so I am wondering whether this is the appropriate venue.


Reply to: