[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#658718: ITP: phpvirtualbox-4.0 -- An open source, AJAX implementation of the VirtualBox user interface written in PHP.


Marcus Osdoba <marcus.osdoba@googlemail.com> writes:
> Version 4.0 is not api compatible with 4.1 so there will be a second package
> for 4.1.

  I guess compatible with 4.1 means compatible with virtualbox 4.1? As
unstable currently has 4.1 (and will definitely not release with 4.0)
and your pacakge will surely never enter squeeze what's the point in a
4.0 package? I'm also wondering whether upstream is commited to do
(security) fixes for 4.0 or are you intending and able to do the fixing?



9FED 5C6C E206 B70A 5857  70CA 9655 22B9 D49A E731
Debian Developer | Lisp Hacker | CaCert Assurer

Reply to: