[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#633795: ITP: evolution-tray -- Plugin for Evolution to put it in notification area

> I tried to reproduce these, but I could not even build the package:
> checking for intltool >= 0.21... ./configure: line 3855:
> intltool-update: command not found
> configure: error: Your intltool is too old.  You need intltool 0.21 or later.

I've added gnome-core-devel to Build-Depends.
It depends on gnome-common, which depends on intltool.
I'm not sure which software the build process uses therefore included
gnome-core-devel instead of gnome-common or just intltool.

> Also, debian/README.source needs to be deleted.

I've reuploaded the package to mentors.debian.org



Reply to: