[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Berkeley DB plan for future

4. Build-Depends - Depends (aka invalid listing in Build-Depends)

Packages in list 4 should be fixed because it means either one of:

1. The Build-Depends listing is erroneous (f.e. upstream dropped
support for Berkeley DB)
2. The build process is broken (f.e. aka doesn't recognize libdb5.1)
and needs fixing.

Or they are correct as they really use Berkeley DB
only during build time.

It is the case at least for kfreebsd-*.


Reply to: