[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#621632: O: hyperlatex

Package: wnpp
Severity: normal


I'm orphaning the package hyperlatex. It's unmaintained upstream for years now
and it depends on an old emacs version (for emacs lisp in which it is
implemented).  Therefore, it is RC-buggy now. I'm not a lisp programmer so I
won't port it to current emacs23.

The package is not in testing nor in squeeze.

If someone picks up the porting (and fixing) work, she would also need to take
over upstream maintenance in some way.

Otherwise, I propose the removal of hyperlatex.



Reply to: