[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DEP5 CANDIDATE parser/editor/validator/migrator is released in libconfig-model-perl

On Thu, 13 Jan 2011 13:47:53 +0100, Dominique Dumont wrote:

> The new version of libconfig-model-perl  1.229 is now available in Sid. This 
> new version provides a model of DEP-5 updated according to the CANDIDATE 
> version. (Among other features [1], like editor/validator for debian/control).
> The DEP-5 editor must be run in the source package directory (I'll provide an 
> example below) with the following command:
>   config-edit -application dpkg-copyright <options>

I just tried it on a random package, and it works great; thanks,

This will make the life of everyone with "old" DEP5 d/copyright files
much easier.


 .''`.   http://info.comodo.priv.at/ -- GPG key IDs: 0x8649AA06, 0x00F3CFE4
 : :' :  Debian GNU/Linux user, admin, & developer - http://www.debian.org/
 `. `'   Member of VIBE!AT & SPI, fellow of Free Software Foundation Europe
   `-    NP: Paul McCartney & Wings: Ballrooom Dancing

Attachment: signature.asc
Description: Digital signature

Reply to: