[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#601691: ITP: idiocy -- a warning shot to people browsing the internet insecurely

On Thu, 28 Oct 2010, Mehdi Dogguy wrote:
> > Idiocy quietly watches for people insecurely visiting twitter on public
> > wifi networks, then hijacks their session to post a tweet warning them
> > about the dangers. It was written in response to the release of
> > Firesheep, which will result in a huge increase in session stealing
> > attacks, with no defence other than forcing people to use SSL.
> Do we really need a package for this?

No.  But half of the stuff we package is mostly useless (to the large
majority of our users), so that doesn't mean much.

The problem I see with this one is that it actually breaks the law in a
lot of places, while trying to masquerade as a "friendly service to
others".  I'd rather it was not packaged.

  "One disk to rule them all, One disk to find them. One disk to bring
  them all and in the darkness grind them. In the Land of Redmond
  where the shadows lie." -- The Silicon Valley Tarot
  Henrique Holschuh

Reply to: