[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: all twitter client should support OAuth before they will drop Basic Auth in August



On Fri, 6 Aug 2010 15:52:44 -0400
Hideki Yamane <henrich@debian.or.jp> wrote:

 Update list.

----------------------------------------------------------------------------
bisho: not affected
choqok: OK
gtwitter: removed from Debian archive
libmojito0: RM request from maintainer
libnet-twitter-lite-perl: OK
libnet-twitter-perl: OK
libtwitter-ruby: not yet, removed from testing
libtwitter-glib-1.0-0: RM
pidgin-microblog: OK
plasma-widgets-addons (microblog widget): OK
python-twitter: not yet, removed from testing
qwit: OK
tircd: OK
twidge: Probably OK (depends on haskell-hoauth)
twitux: #589360, removed from testing
----------------------------------------------------------------------------
bti: #588235
gwibber: #588236
libsocialweb0: #591638 (waiting for librest 0.7)
liboauth: RFSed #581601
smuxi-engine-twitter: #588523
----------------------------------------------------------------------------
python-twyt: not yet?
----------------------------------------------------------------------------


-- 
Regards,

 Hideki Yamane     henrich @ debian.or.jp/org
 http://wiki.debian.org/HidekiYamane


Reply to: