[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dkms needs a pre-depends entry (Policy 3.5)

Steve Langasek writes ("Re: dkms needs a pre-depends entry (Policy 3.5)"):
> As Ian has described it, yes:  lsb-release is not "installed" until after
> the python-support trigger is run, so dpkg will run that trigger before
> trying to move up the stack and configure dkms.  And since dkms is not yet
> configured, nvidia-kernel-dkms won't be configured either.
> The only exceptions would be a bug in dpkg trigger support, or a bug in a
> higher level package manager passing --force-depends to dpkg.



Reply to: