[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dkms needs a pre-depends entry (Policy 3.5)

Bernd Zeimetz <bernd@bzed.de> writes:
> On 07/20/2010 10:04 PM, Russ Allbery wrote:

>> "Installed" here means "unpacked," not configured.  There's a pending
>> Policy bug to clarify that.

> Thanks for the clarification, I fall about that one once a year.

It's very confusing right now.  See the patch I sent this morning to
http://bugs.debian.org/504880 that will hopefully clear this up and be
more explicit about what package maintainer scripts can assume.

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: