[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xen for Squeeze, 3.4 or 4.0

On Mon, 19 Jul 2010, Toni Mueller <toni@debian.org> wrote:
> On Thu, 10.06.2010 at 17:54:28 +0200, Bastian Blank <waldi@debian.org> 
> > My personal preference would be to go with 4.0.
> If it's one, then I opt for 4.0.

I've got a few systems running Xen 4.0 now.  It's working pretty well.

I've got one system where the latest version of GRUB won't boot Xen 4.0, but 
apart from that it seems fine.

http://etbe.coker.com.au/          My Main Blog
http://doc.coker.com.au/           My Documents Blog

Reply to: