[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KVM and 2.6.32-5-amd64

On Mon, 2010-07-19 at 09:03 +1000, Russell Coker wrote:
> I recently tried to start a KVM image with the same script as I had used 
> previously.
> I had just upgraded the host (which tracks unstable) from 2.6.32-4 to 
> 2.6.32-5, the virtual machine had been running 2.6.32-5-amd64 for a while (but 
> maybe not the very latest version).
> The result was that the kvm process went into an infinite loop and the boot 
> process stopped at about the stage where the initrd code was due to be run - 
> I'm not sure exactly what happened as there wasn't any further output.
> When I ran kvm with a 2.6.32-4-amd64 kernel everything worked correctly.
> I'm not sure whether this is a bug in the kernel or kvm - maybe bugs in both.  
> Any suggestions for what I should do to debug this?

You know we have a BTS, right?  It tracks... bugs... such as #588426.


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: