[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#587488: ITP: qt-assistant-compat -- Qt Assistant compatibility binary (legacy)

Package: wnpp
Severity: wishlist
Owner: Fathi Boudra <fabo@debian.org>

* Package name    : qt-assistant-compat
  Version         : .4.6.3
  Upstream Author : Nokia Corporation and/or its subsidiary(-ies)
* URL             : http://labs.trolltech.com/
* License         : LGPL2 with exception or GPL3
  Programming Lang: C++
  Description     : Qt Assistant compatibility binary (legacy)

 This package contains the Qt Assistant compatibility version, based on
 Assistant Document Profile (.adp) files, and the associated
 QtAssistantClient library, for compatibility with applications providing help in that

 New applications should use the new version of Qt Assistant introduced
 in Qt 4.4, based on the Qt Help Framework also introduced in Qt 4.4, instead.

Reply to: