[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#586589: ITP: swat -- Samba Web Administration Tool

On 06/20/2010 02:55 PM, Jelmer Vernooij wrote:
Package: wnpp
Severity: wishlist
Owner: Jelmer Vernooij<jelmer@debian.org>

* Package name    : swat
   Version         : 0.1.1
   Upstream Author : Ricardo Velhote<rvelhote@gmail.com>
* URL             : http://github.com/rvelhote/GSoC-SWAT
* License         : GPL
   Programming Lang: Python
   Description     : Samba Web Administration Tool

A web administration frontend that allows provisioning and
configuring a Samba 4 instance.

SWAT can be loaded from either Samba4 itself or be run through
any web server that supports WSGI.

swat is already packaged.  Should this be renamed to swat4?

$ apt-cache policy swat
  Installed: 2:3.4.8~dfsg-1
  Candidate: 2:3.4.8~dfsg-1
  Version table:
     2:3.5.3~dfsg-1 0
          1 http://ftp.debian.org ../project/experimental/main Packages
 *** 2:3.4.8~dfsg-1 0
        500 http://mirrors.kernel.org sid/main Packages
        100 /var/lib/dpkg/status

Seek truth from facts.

Reply to: